26.1 C
Lomé
14 août 2022
Le Nouveau Reporter

WhatsApp va bientôt se brouiller avec certains smartphones

Dès le 1er février 2020, « les iPhone équipés d’iOS 8 (et tout autre version antérieure) et les smartphones sous Android Gingerbread 2.3.7 ne seront plus compatibles avec l’application WhatsApp » a annoncé la firme.

Dans quelques jours, les utilisateurs de ces catégories de smartphones précités ne pourront plus « créer de nouveaux comptes, ni revérifier des comptes existants » a alerté WhatsApp sur son site avant d’ajouter que si l’application est déjà installée sur l’appareil, l’utilisateur pourra continuer à l’utiliser normalement.

Néanmoins, précise la firme : « certaines fonctionnalités risquent de rencontrer des dysfonctionnements, voire de cesser de fonctionner » parce qu’elle « ne développe plus activement l’application pour ces systèmes d’exploitation ».

Cela étant, pour continuer à utiliser l’application dans des conditions normales, les développeurs conseillent d’opter pour un smartphone tournant, au minimum sous Android 4.0.3 ou un iPhone sous iOS 9.

Depuis le 1er janvier 2019, WhatsApp n’est plus compatible avec plusieurs modèles de smartphones Nokia. Entre autres, on peut citer le Nokia 206 ; Nokia 208, Nokia 301, Nokia 515, Nokia Asha 201, Nokia Asha 205 Chat Edition, Nokia C3-00, Nokia C3-01, Nokia S40, Nokia X2-00, Nokia X2-01, Nokia X3-02, Nokia X3-02.5 etc.

Déjà en 2016, WhatsApp avait coupé les ponts avec les BlackBerry OS et BlackBerry 10, les Android 2.1 et 2.2, Windows Phone 7 et consorts. Précisément, plus d’un milliard de téléphones mobiles et plusieurs millions d’utilisateurs sont touchés par ce problème.